[VASSAL] Problème sur module Liberty Roads

Recherche / proposition de parties par correspondance
Message
Auteur
Avatar du membre
Tof
Grognard
Grognard
Messages : 1272
Enregistré le : sam. 27 sept. 2008 18:16
Localisation : Annecy

[VASSAL] Problème sur module Liberty Roads

#1 Message non lu par Tof »

Certains joueurs ont signalé des problèmes avec le module vassal de Liberty Roads (version 1.2.2).
Par exemple ici :
http://talk.consimworld.com/WebX?13@941 ... 317cd/1186

Est-ce que certains d'entre vous ont réussi à faire fonctionner ce module ?

Merci
Image

Avatar du membre
soft-bug
Pousse pions
Pousse pions
Messages : 47
Enregistré le : mer. 5 nov. 2008 18:57
Localisation : Paris
Contact :

Re: [VASSAL] Problème sur module Liberty Roads

#2 Message non lu par soft-bug »

Bonjour,

Je ne connais pas ce module, mais ce type de problème semble venir de l'enregistrement d'un fichier scénario qui permet de faire la sélection d'une mise en place particulière ... L'astuce en mode création est de sauvegarder ce scénario avec l'utilisateur 'Observateur', sinon il n'y a pas le choix des camps ..

Il se peut aussi que du fait d'une traduction du module (j'ai pas vu le module, donc c'est une hypothèse) de Français à Anglais puisse interférer si les préférences des joueurs dans Vassal ne sont pas alignées sur la même langue ... (j'ai déjà vu ce cas de figure) ..

Bref, il est peut être préférable d'en parler à Hexasim pour que la personne qui a fait le module puisse faire les corrections.

Cordialement,

Grégory

Avatar du membre
Saint-Thomas
Sieur Quenouille
Sieur Quenouille
Messages : 2923
Enregistré le : sam. 27 sept. 2008 08:32
Localisation : Combourg [ 35 ]
Contact :

Re: [VASSAL] Problème sur module Liberty Roads

#3 Message non lu par Saint-Thomas »

soft-bug a écrit : Bref, il est peut être préférable d'en parler à Hexasim pour que la personne qui a fait le module puisse faire les corrections.
En même temps, Tof étant le patron d'Hexasim ... :siffle:

:)
Image
Heureux soient les fêlés, car ils laisseront passer la lumière [ M.Audiard ]

Avatar du membre
soft-bug
Pousse pions
Pousse pions
Messages : 47
Enregistré le : mer. 5 nov. 2008 18:57
Localisation : Paris
Contact :

Re: [VASSAL] Problème sur module Liberty Roads

#4 Message non lu par soft-bug »

Saint-Thomas a écrit :
soft-bug a écrit : Bref, il est peut être préférable d'en parler à Hexasim pour que la personne qui a fait le module puisse faire les corrections.
En même temps, Tof étant le patron d'Hexasim ... :siffle:

:)
Effectivement , je ne savais pas ... Et bien il suffit donc à Tof de contacter directement la personne !!

J'en profite au passage pour dire que le module n'a pas été référencé sur le site Vassal Engine ... c'est peut aussi l'occasion de le faire partager dès l'arrivée des corrections ! :siffle:

Avatar du membre
Tof
Grognard
Grognard
Messages : 1272
Enregistré le : sam. 27 sept. 2008 18:16
Localisation : Annecy

Re: [VASSAL] Problème sur module Liberty Roads

#5 Message non lu par Tof »

Ma question était de savoir si d'autres personnes ont rencontré le même problème avec la version en ligne du module.

Si quelqu'un connaissant Vassal pouvait se pencher sur ce problème, je lui en serai très reconnaissant :clap:
Image

Répondre

Retourner vers « Par correspondance »