STRATEGIKON

100 % Wargame
graphique
Nous sommes actuellement le Dim 8 Déc 2019 11:42

Le fuseau horaire est UTC [Heure d’été]




Publier un nouveau sujet Répondre au sujet  [ 11 messages ]  Aller vers la page 1, 2  Suivant
Auteur Message
Message non luPublié: Dim 14 Sep 2014 20:59 
Membre FOW
Avatar de l’utilisateur

Inscrit(e) le : Sam 27 Sep 2008 11:00
Message(s) : 16484
Localisation : Paris
Médaille Frog of War (1) Médaille des 10 ans (2) Ordre des anciens 2005 (1) Médaille des 1000 messages (5) Médaille du samaritain (1) Traducteur (1) Médaille des trappistes (1)
Fou de Bourgbarré (1) Soldat du 4° zouave (1) 13° stratège (1) Médaille de l'Ecole de Guerre (1) Médaille Jours de gloire (1) Europa (1) Médaille espagnol (1)
Petit calimero (2) Ordre du schtroumpf (1) Petit plaisantin (1) Médaille du FSSOP (1)
Quand je me connecte à Strat depuis mon téléphone mobile (Android), que ce soit par wifi ou par 3G, je suis rapidement déconnecté.
Ya que moi ?
Ya un paramétrage du mobile ?
C'est dû à la qualité de la connexion et ya rien à faire ma brave Lucette ?


Haut
 Profil  
 
Message non luPublié: Dim 14 Sep 2014 21:31 
StratAdmin
Avatar de l’utilisateur

Inscrit(e) le : Jeu 2 Août 2012 06:50
Message(s) : 2452
Localisation : Troyes
Champion France de Wargame (1)
C'est normal, j'ai ajouté quelques lignes de code pour avoir ce genre de comportement avec les produits sans pomme. :mrgreen:

Plus sérieusement, lorsque tu évoque une déconnexion, cela veut dire que tu dois à nouveau saisir ton pseudo et mot de passe ?

_________________
Celui qui prend des risques peut perdre, celui qui n'en prend pas perd toujours - Xavier Tartacover


Haut
 Profil  
 
Message non luPublié: Dim 14 Sep 2014 21:59 
Membre FOW
Avatar de l’utilisateur

Inscrit(e) le : Sam 27 Sep 2008 11:00
Message(s) : 16484
Localisation : Paris
Médaille Frog of War (1) Médaille des 10 ans (2) Ordre des anciens 2005 (1) Médaille des 1000 messages (5) Médaille du samaritain (1) Traducteur (1) Médaille des trappistes (1)
Fou de Bourgbarré (1) Soldat du 4° zouave (1) 13° stratège (1) Médaille de l'Ecole de Guerre (1) Médaille Jours de gloire (1) Europa (1) Médaille espagnol (1)
Petit calimero (2) Ordre du schtroumpf (1) Petit plaisantin (1) Médaille du FSSOP (1)
Helix a écrit:
Plus sérieusement, lorsque tu évoque une déconnexion, cela veut dire que tu dois à nouveau saisir ton pseudo et mot de passe ?
Exactement.


Haut
 Profil  
 
Message non luPublié: Lun 15 Sep 2014 08:02 
Membre FOW
Avatar de l’utilisateur

Inscrit(e) le : Mer 1 Oct 2008 11:29
Message(s) : 9439
Localisation : Paris IX°
Officier de Strategikon (1) Médaille Frog of War (1) Médaille des 10 ans (1) Ordre des anciens 2002 (1) Opérations extérieures (1) Médaille des 1000 messages (1) Médaille des comptes rendus (2)
Médaille des petits posteurs (2) Médaille du plateau (1) Organisateur de conventions (4) Médaille des conventions (1) Rencontres de l'AOBA / RLP (1) Médaille des trappistes (1) Fou de Bourgbarré (1)
Soldat du 4° zouave (1) Convention Big Red One (1) 13° stratège (1) convention GCACW rémoise (1) Médaille de l'Ecole de Guerre (1) OPJH (1) Médaille de la série GCACW (1)
Médaille de la Secession (1) Médaille napoléonienne (1) Maitre casserole (2) Médaille du FSSOP (1)
Entre deux sessions ou lors d'une seule ?

Si 1er cas c'est une question de paramètres du navigateur, si c'est l'autre je n'ai jamais eu le problème.

_________________
"Mais fussiez-vous dans les alarmes,
Amis nous n'oublierons jamais,
Que nous avions pour frères d'armes
Les braves lanciers Polonais."
Les Adieux des Chasseurs à Cheval aux Lanciers Polonais


Haut
 Profil  
 
Message non luPublié: Lun 15 Sep 2014 09:37 
Membre FOW
Avatar de l’utilisateur

Inscrit(e) le : Sam 27 Sep 2008 11:00
Message(s) : 16484
Localisation : Paris
Médaille Frog of War (1) Médaille des 10 ans (2) Ordre des anciens 2005 (1) Médaille des 1000 messages (5) Médaille du samaritain (1) Traducteur (1) Médaille des trappistes (1)
Fou de Bourgbarré (1) Soldat du 4° zouave (1) 13° stratège (1) Médaille de l'Ecole de Guerre (1) Médaille Jours de gloire (1) Europa (1) Médaille espagnol (1)
Petit calimero (2) Ordre du schtroumpf (1) Petit plaisantin (1) Médaille du FSSOP (1)
Drago a écrit:
Entre deux sessions ou lors d'une seule ?

Si 1er cas c'est une question de paramètres du navigateur, si c'est l'autre je n'ai jamais eu le problème.

En cours de session. Je suis déconnecté de Strat sans que j'ai "cliqué" sur "Déconnexion" (parfois en juste 2-3 minutes)
Navigateur : Google Chrome 37.0.2062.117
OS : Android 4.2.2; Z130 Build/JDQ39


Haut
 Profil  
 
Message non luPublié: Lun 15 Sep 2014 12:41 
StratAdmin
Avatar de l’utilisateur

Inscrit(e) le : Jeu 2 Août 2012 06:50
Message(s) : 2452
Localisation : Troyes
Champion France de Wargame (1)
Et est-ce que d'une session à l'autre, les paramètres de connexion sont sauvegardés ?

_________________
Celui qui prend des risques peut perdre, celui qui n'en prend pas perd toujours - Xavier Tartacover


Haut
 Profil  
 
Message non luPublié: Lun 15 Sep 2014 14:48 
Membre FOW
Avatar de l’utilisateur

Inscrit(e) le : Sam 27 Sep 2008 11:00
Message(s) : 16484
Localisation : Paris
Médaille Frog of War (1) Médaille des 10 ans (2) Ordre des anciens 2005 (1) Médaille des 1000 messages (5) Médaille du samaritain (1) Traducteur (1) Médaille des trappistes (1)
Fou de Bourgbarré (1) Soldat du 4° zouave (1) 13° stratège (1) Médaille de l'Ecole de Guerre (1) Médaille Jours de gloire (1) Europa (1) Médaille espagnol (1)
Petit calimero (2) Ordre du schtroumpf (1) Petit plaisantin (1) Médaille du FSSOP (1)
Helix a écrit:
Et est-ce que d'une session à l'autre, les paramètres de connexion sont sauvegardés ?
Suis pas sûr de comprendre la question...
Dans les params de Chrome, ya (entre autres) :
- Saisie auto pour formulaires : Activ. (me permet de ne pas ressaisir entièrement mon pseudo)
- Enregistrer les mots de passe : Désactivé
Ça répond à la question ? :mrgreen:


Haut
 Profil  
 
Message non luPublié: Lun 15 Sep 2014 14:58 
StratAdmin
Avatar de l’utilisateur

Inscrit(e) le : Jeu 2 Août 2012 06:50
Message(s) : 2452
Localisation : Troyes
Champion France de Wargame (1)
Yep, j'ai été un peu elliptique. Mais tu as répondu à mon interrogation.
Par contre, je sèche un peu sur l'origine de ton souci.

Appel général : d'autres stratégikoniens ont-ils déjà rencontré ce problème ?

_________________
Celui qui prend des risques peut perdre, celui qui n'en prend pas perd toujours - Xavier Tartacover


Haut
 Profil  
 
Message non luPublié: Mar 16 Sep 2014 07:05 
Grognard
Avatar de l’utilisateur

Inscrit(e) le : Sam 11 Oct 2008 21:01
Message(s) : 478
Médaille des Binouzards (1) Rencontres bordelaises (1)
Je ne connais pas Google Android donc je peux juste te donner quelques pistes basées sur ce que je vois sur Chrome windows.
Le mot de passe est dans un cookie.
Dans un premier temps, je te conseille de faire un peu de nettoyage dans chrome:
dans le menu outils / effacer les données de navigation (et faire le grand ménage: virer tout).
Dans outils/paramètres tu peux regarder les paramètres de confidentialité (cookies autorisés)
Si cela ne suffit pas, tu peux aussi reinitialiser chrome dans outils/paramètres "reinitialiser les parametres du navigateur".

Regarde aussi les extensions (dans paramètres). Tu as un peut être un antivirus/protection de la vie privée qui nettoie régulièrement ton historique de navigation et tes cookies. Dans les paramètres de ce logiciel, tu peux peut être faire une exception pour strategikon.


Haut
 Profil  
 
Message non luPublié: Mar 16 Sep 2014 07:09 
Grognard
Avatar de l’utilisateur

Inscrit(e) le : Jeu 16 Avr 2009 17:49
Message(s) : 740
Médaille des 10 ans (2)
Helix a écrit:
Yep, j'ai été un peu elliptique. Mais tu as répondu à mon interrogation.
Par contre, je sèche un peu sur l'origine de ton souci.

Appel général : d'autres stratégikoniens ont-ils déjà rencontré ce problème ?

Aucun problème de deco intempestive sur ma Nexus 7 (Chrome "stock" sous Android 4.4.4).

_________________
"Mieux vaudrait apprendre à faire l'amour correctement que de s'abrutir sur un livre d'histoire."


Haut
 Profil  
 
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 11 messages ]  Aller vers la page 1, 2  Suivant

Le fuseau horaire est UTC [Heure d’été]


Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Recherche de:
Aller vers :  
Powered by phpBB® Forum Software © phpBB Group
Traduit par Maël Soucaze et Elglobo © phpBB.fr